New V2 Firmware not as stable / freezing in record

Home Page Forums Cymatic Audio Forum Live Recorder LR-16 New V2 Firmware not as stable / freezing in record

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #26848
    Damon WhittemoreDamon Whittemore
    Participant

    Hi,

    I own several LR-16s, most with older V1 firmware. I use them all the time professionally. I just bought a new LR-16 that has the latest firmware, and it seems quite buggy.

    It freezes during record with KNOWN to be good thumb drives (I use these same thumb drives on my V1 LR16s all the time). I have tried several different ones. Sometimes it can record for 2 minutes, sometimes 2 hours, but it always crashes. This is at 44/16 and 16 tracks.

    Can someone please send me the final V1 firmware to try?

    Damon

    #26851
    Laszlo .Laszlo
    Keymaster

    Hi Damon,

    We using different way to release firmware release. We never had V1 and V2 firmware releases.
    Please update your LR-16 with the following firmware release: LR-16 Firmware 83859 (Dec. 17th, 2014) https://cymaticaudio.com/downloads
    Once the update done, please make sure to format your storage device once with the LR-16 before you start to using.

    #26856
    Damon WhittemoreDamon Whittemore
    Participant

    Hi,

    Understood. That is the firmware I am running. It crashed on me last night, on a live, national gig for NPR (the machine was only a backup multi-track recorder).

    My other two machines are running version V 8376. Can you please send me that version.

    Thanks!

    Damon

    #26923
    Laszlo .Laszlo
    Keymaster

    Hi Damon,

    The V 8376 are the factory firmware release. We never released this firmware on our website.
    There are so many bugfix and performance improvements implemented in the meantime firmware releases.
    No other users reported crash or any similar issue what you described.
    Please make sure the USB drive are formatted with LR-16 (83859 firmware) before you start to using your storage device with your recorder.
    If you use USB HDD please make sure you isolate properly from the environment resonance. Some HDD’s are really sensitive for vibration/resonance the loud music can cause data transfer abortion on some HDD. You can put some soft material below the HDD for avoid from this kind of issues.

    #26924
    Damon WhittemoreDamon Whittemore
    Participant

    Hi Lazlo,

    I am using the exaxt same drives and thumbdrives that are working fine with my other two LR-16s. I always format my drives in the LR-16 before use. I am a professional 🙂

    I have had ZERO issues with the original firmware. I have two machines with it and use them professionally all the time. I have recorded to each HUNDREDS of times without a crash or lockup. First recording with the new firmware and all I get are crashes and lockups EVERY time, with multiple good drives and cables.

    So, before I thrown this LR16 in the trash, can we please try to do what I have been asking: let me try an earlier firmware. By Version 1 firmware I mean firmware from before this press release:

    “For its part, the new firmware of the Live Recorder LR-16 provides it with an almost completely new audio engine. The latter is based on the one of its bigger sibling, the uTrack 24, and makes the LR-16 compatible with many more USB memory drives. Plus, it als improves substantially the use with very large memory drives.”

    This whole new audio engineer and new drive features sounds like a likely culprit to me. It’s either that or mechanical or electrical failure in the USB connection.

    Can you PLEASE PLEASE PLEASE send me the final version of the firmware from BEFORE you totally rewrote the audio engine?????

    #26925
    Laszlo .Laszlo
    Keymaster

    Ok, I understood your problem.
    For sure I can send you the related firmware relese, but I’ll do this in email, because I don’t want to post old firmware for the public.
    The only thing what I need from you, please make sure which firmware version you need. We also changd the firmware releases during production, so not all device have the same firmware release from the production.
    We also released several firmware on our website and we never used that V1, V2 etc numbering for the firmware releases.
    Please turn it on each of your LR-16 and check the firmware on the boot screen, and let me know which version what you need.

    #26926
    Damon WhittemoreDamon Whittemore
    Participant

    Hi!

    Email is fine. Can you please send me the final firmware version from BEFORE you rewrote the audio engine? My other machines have the V 8376 firmware as I said. Please send that one as well.

    THANKS!

    Damon

    #26927
    Laszlo .Laszlo
    Keymaster

    I already sent you all versions.
    Please let me know if you need someting else.

    #27688
    loz vieuxloz vieux
    Participant

    Hi there. I am having the same problem.
    My previous firmware worked perfectly, the new firmware won’t recognize my PC, in fact it thinks it’s a mac.

    can you please send me the old firm ware on my email?
    lozvieux@gmail.com

    thanks

    #27690
    Laszlo .Laszlo
    Keymaster

    I assume the LR-16 display that mode if you have no properly installed driver.
    Please remove the current driver then reboot the PC and install the 6.19 driver on your PC.

    Note: Windows requires a new extended validation code signing(based on SHA-256) mechanism for drivers. Earlier versions of Windows 7 and Windows 8 cannot verify the new certificate, in which case please update your windows with the hotfix KB3123479.

    If you still not able to use your device please let me know.

    #27693
    loz vieuxloz vieux
    Participant

    I have tried all of that.

    The firmware was properly upgraded on my LR16 (83859). It works on a mac no problem.
    But windows will not use the drivers due to “Error 52” – it cannot veritfy the digital dignature of either WMD/ASIO drivers.
    I have installed hotfix KB3123479, but nothing has changed.
    I have also tried other methods to disable my windows pc from requiring signatures at all, but this did not help.

    please provide me with the older driver (pre v6.18) & firmware (pre 83859) to: lozvieux@gmail.com

    #27694
    Laszlo .Laszlo
    Keymaster

    Sent.

    #27724
    iliasa bayiliasa bay
    Participant

    the same problem

    #27735
    Laszlo .Laszlo
    Keymaster

    Hi,

    OS version?
    Do you have KB3123479 installed?

    Please remove the current driver then reboot the PC and install the 6.19 driver on your PC.

    Note: Windows requires a new extended validation code signing(based on SHA-256) mechanism for drivers. Earlier versions of Windows 7 and Windows 8 cannot verify the new certificate, in which case please update your windows with the hotfix KB3123479.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.