Home Page Forums Cymatic Audio Forum uTrack 24 No MultiTrack Mode possible – why?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #25999
    Axel Luedecke

    I think I tried everything to enter MultiTrack Mode for Playback my songs. The files have been “converted” and merged with uTool as Multitrack files, they are clearly located within the MultiTrack folder.
    I have attached 2 pics where you can see where the file(s) located and also how uTool is recognizing the files (MultiTrack). Both should be OK to run MultiTrack – but it isn’t!

    Any help would be highly appreciated – Thanks

    Tom Sailor

    Try removing the parenthisis in the file name

    Axel Luedecke

    Thank you for bringing up the idea of removing the parenthesis. But the situation went worse after that. After removing the parenthesis – whether removing the full (0001) or just the brackets () – the file is not playing at all anymore. The PLAY button stays green (as it would play the file) but no playing of the file (counter stays at 00:00:00 and everything else is blocked. Also Pre-LoadingSong is failing (showing at the display).
    Anyway the parenthesis is added to the fie by using the uTool. It is not our regular filename convention. The regular file is just called Pirates 123bpm.wav.
    Following up on your idea that the filename may be causing the problem I also removed any spaces. But no luck as well. Regardless what I do, the uTrack24 stays in Stereo Mode (or does not play at all if I tamper with the filename convention).
    Forgot to mention: I am on OS X Yosemite, if that may make a difference


    Dear Axell,

    Can you try to follow my instruction step by step?

    1. Open the uTool.
    2. Click on the export tab
    3. There’s a folder icon at the top-left side click on this icon, then select your multitrack song location (the mono files what you want to use for the multitrack song)
    4. Click on the “add new song” button
    5. Now you can add your mono files (left side) to the multitrack song (right side) and you can select which mono file for which cannel.
    6. Add some name for your new multitrack file (top-left side)
    7. Click on the save and quit button
    8. Please check you already attached some USB drive to your PC and you selected that drive on the right side. And please also check, you selected “multitrack songs”
    9. Now you can see in the left side your new multitrack song, select this song and simply click on the “export” button
    10. Disconnect your USB drive from the PC (if the exporting finished) then connect to the uTrack front panel USB slot and try to play the multitrack song

    Axel Luedecke

    Dear Lazlo,

    thank you so much for your help. I “think” I did exactly what you proposed in your step-by-step instruction. I will later create a video for you so you may see where or what I am doing wrong.
    In addition I like to ask: Is there any file format requirement when using MultiTrack? Currently I am using: .wav; Mono; 44.1Khz; 24Bit Is this OK or does it have to be something else like 48Khz or 16Bit or…….?

    Axel Luedecke

    My mistake. I thought in MultiTrack Mode I can control the individual channels via uRemote – which didn’t work and so I was thinking that the uTrack24 is running therfore in Stereo Mode where you can’t control individual channels. But I learned that control via uRemote is only possible to the MONITOR OUT. That does work nicely.
    Summary: 2 options to control the tracks:
    1. running MultiTrack Mode puts all individual channels onto individual Outs (via 25Pin Sub-D connector) feeding the Mixing desk (FOH) who then can control from there Volume, Panning, Solo etc. OR
    2. using the Monitor Outs (all channels on a single pair (2) of channels) where you now can control Volume, Panning, Solo, Mutes etc via uRemote (on PC/Mac or iPad).

    Thanks for your support

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.