Not playing MIDI file…

Home Page Forums Cymatic Audio Forum Live Player LP-16 Not playing MIDI file…

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28590
    MaxMax
    Participant

    Hi,

    I have set up a midi file in Logic X which sends program change data as well as Midi notes to two different synths on two separate Midi channels (via one cable and midi thru). This works in logic via the LP16, but doesnt work at all in the Utool player or when I export the song to a USB and try it there.

    1. Why? – And do I need to do some special formatting as I export the Midi file from logic (currently saves as SMF)
    2. I dont understand how the LP16 will be able to play MIDI in time with the audio when there is no sequencer/or tempo setting.

    Any help would be grand!

    M

    #28591
    Laszlo .Laszlo
    Keymaster

    Hi,

    The SMF (Standard Midi File) format should be ok.
    The uTool (mixer) player currently does not support midi output. We are going to implement this in coming version(s)
    There’s no tempo settings in LP-16 because the LP-16 just plays out the midi file as it is. So it is your responsibility to create a midi file which has a matching tempo as your audio file(s)
    Please use uTool 2.0.055 to create a content for your LP-16.
    If you still have an issue please send me the midi file I can check what is the issue with the file

    #28697
    MaxMax
    Participant

    Hey,

    Thanks for the response. So reading more into depth in this forum it seems that this might be an issue with the MIDI file creation, something which I find rather confusing.

    Do you think Cymatic might invest in some tutorial videos for the main DAWs as it seems like a problem quite a few people might be having. I’m using Logic, and it just doesnt seem to work!

    Cheers,
    Max

    #28703
    Laszlo .Laszlo
    Keymaster

    Hi Max,

    Please send me the midi file, I can check what is the problem with the file.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.