Home Page Forums Cymatic Audio Forum uTrack-X32 Partially MixBusses are not recorded

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #29217
    Roman Stundl

    Hello again,

    there is another question I would like to ask regarding recording.

    I am using uTrack-X32 built into a X32 core, latest firmware on all components.
    Channel 1-16 comes from AES50-A (S16, Mode1) to card out for recording.
    They are also sent to X32 Mixbus 1-5 for our stage monitors, individual mixes for every box.
    These Buses are sent back to the S16 and connect using XLR1-5 to the active monitors.
    Vocals are sent from 3 Channels to MixBus 13 by SENDs, which is used for adding reverb unsing FX1.
    Everything works fine in live mode, signals are present and meters show audio flowing through all these components.

    INPUT is set to:
    1-8 = AES50-A 1-8
    9-16 = AES50-A 9-16
    17-24 = Card 1-8
    25-32 = Card 9-16

    Output is set to:
    1-10 MixBus 1-10
    11 DIR OUT FX 1L
    12 DIR OUT FX 1R
    13 MixBus 13
    14 MixBus 14
    15 MixBus 15
    16 MixBus 16

    Recording (Card out) is set to:
    1-8 = AES50-A 1-8
    9-16 = AES50-A 9-16
    17-24 = OUT 1-8
    25-32 = OUT 9-16

    For recording on USB stick connected to the card, I expect to receive:
    tracks 1-16 = channels 1-16 from S16,
    tracks 17-24 = OUT 1-8 (“meaning MixBus 1-8 configured in Output section 1-8”)
    tracks 25-32 = OUT 9-16 configured above
    => that means
    25 = Mixbus 9 (unused)
    26 = Mixbus 10 (unused)
    27 = 11 DIR OUT FX 1L (wet only)
    28 =12 DIR OUT FX 1R (wet only)
    29 = 13 MixBus 13 (dry sum only)
    30 = 14 MixBus 14 (unused)
    31 = 15 MixBus 15 (unused)
    32 = 16 MixBus 16 (unused)

    This is almost what I get, but tracks 17-24 are completely empty in the recording, while they should be filled with MixBus 1-5 on track 17-21 and only 22-24 should be without signal at the moment.
    Monitors = Mixbus 1-5 are indicating audio signal and are actually delivering sound when we are recording, meters in behringer remote control app on mac show audio running on these channels.
    (I am opening the recorded file for checkup, not playing back the tracks on console, just in case you wonder I do not route track 17-32 back to console for playback).
    As 11,12,13 are recorded correctly on their respective tracks, I assume the settings are basically right.

    I have just double checked, routing is exactly as stated above.
    Any clue why there is no audio recorded from the MixBusses 1-5 = first 8 outs = recording track 17-24?
    (Monitor channels are all set to post fader, faders are set to loud volume, and they are not muted)

    Thank you very much!


    What is your routing settings under the Routing/XLR-out?
    That’s the place which define which signal goes to the XLR outputs.

    Roman Stundl

    I have a X32 Core which has no XLR OUT.
    Also, XLR OUT on a core cannot be configured (as there is nothing to configure, just like greyed out – see screnshot attached).
    That is why I route the buses to AES50-A OUT 1-5, which works.
    Routing / OUTPUT 1-16 is set to what I described in my post above (screenshot below was done before adjustment to record 2 channels for FX1 instead of MixBus).

    Routing / XLR OUT on all other X32 models configures the _local_ XLR outputs on the mixer (have another X32 FullSize Mixer to compare with).

    Also, I must add, that some very short recordings I did for testing only, have audio on these monitor tracks.
    All other recordings do not. I did not change routing, just powering on and off the X32, and recording was done on different days.
    Can any setting done on the MixBuses interfere for recording?



    Do you have a same result if you change the routing to pre-fader as well?
    If you route AES50-A 1-8 to Card out 17-24 does the card record the signal properly? If yes this means the routing has an issue and not the card itself.
    As the card uses the same topology as the X-UF card it may worth to ask on the Behringer forum what’s going on.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.