Playbak – Mixer issues

Home Page Forums Cymatic Audio Forum uTrack 24 Playbak – Mixer issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #29049
    HeyerHeyer
    Participant

    Hello,
    I’m french, sorry if my english isn’t perfect 😉
    I have a big issue with my Utrack24 in playback mode. I change information in the mixer (for exemple I change the level in the track 8: -10db instead of -12db), I save the new mixer program. But when I play again the song, the mixer isn’t the same, the level is now -12db and the pan is on the left (before it was on the center). Why I have always issues when I change information in the mixer mode ??? And sometimes, the pan in the track 8 moves on its own to the right ????
    Thanks for your help

    #29052
    Laszlo .Laszlo
    Keymaster

    Hi,

    Each song has they own settings file. So if you want to have the levels on -10dB you need to change the levels on each song.
    Easy way: –> In uTool you can create mixer presets here you can set the levels then recall the preset on each song and save the mixer parameter to each song before you export to the drive.

    Attachments:
    #29053
    HeyerHeyer
    Participant

    Thank you for your reply. When I create a song, I use utool in my macbook and I create one mixer preset per song (like in your oost). It works correctly. My problem is when I want to modify the mixer in the utrack. I can modify the volume, I record the new preset. When i try to launch the song, the pan is changed (but I didn’t change the pan !!). And the volume isnt the good value… like if there is another preset that confuses the utrack…

    #29054
    Laszlo .Laszlo
    Keymaster

    Please tell me the firmware and the uTool version
    Firmware: Menu/utilities/system details
    uTool: Top right corner

    If you export the song to the drive which already has the song, please use the “force overwrite” mode in uTool

    #29058
    HeyerHeyer
    Participant

    I download the latest version of utool. Now it seems to work correctly. Thank you for your help 😉

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.