Playlist

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #28204
    Laszlo .Laszlo
    Keymaster

    The reason why you don’t see the mixer because you are on playlist editor mode.
    If you want to edit the mixer levels please follow:

    Please open uTool, go to the “home tab” select your song in the uTrack24/Multitrack songs/”Your song where you want to change the level” in the left window.
    In the right window there’s a “mixer” option

    #28205
    Alf DegneboligAlf Degnebolig
    Participant

    Yes, I understand what you mean, But If I have song In Multitrack, I will have Song 1 on Ch. 1+2 and the next song on 3 + 4 and so on. How can Auto change from 1+2 too 3+4. and I only use Foodshift. Play. I like to be on on Stage and only use Foodshift. I do not want to go back to Utrack and change Chanal. Thats why I make songs In multitrack / Stereo. And here is that problen with output level change. from song one to number 2 song.

    #28206
    Laszlo .Laszlo
    Keymaster

    You just need to create multitrack song for each stereo track.
    Just start to create a new multitrack song put your first song to the CH 1 and 2
    Set the mixer save the song
    Start to create a new multitrack song put your second stereo file to the CH1 and 2
    Set the mixer save the song
    Start to create a new multitrack song put your third stereo file to the CH1 and 2
    Set the mixer save the song
    and so on.

    Now you have a bunch of multitrack song where each song contains only one stereo file.
    Create a new playlist with those multitrack songs

    Done

    #28207
    Alf DegneboligAlf Degnebolig
    Participant

    OK. I will try, it only takes me about 30 hours to find out how Cymatic Utrack24. woks out. So I hope I can find out what you write here now. Thank You. 🙂

    #28209
    Alf DegneboligAlf Degnebolig
    Participant

    Hi. Again.
    I try this what you send for me. And it Stil Up on 0db. on my Ipad, even I turn it down on Mixer. and save. And it did not change Auto for next Song. ???????????

    #28210
    Laszlo .Laszlo
    Keymaster

    Hi
    Please make sure if you save the mixer parameters in uTool then you re-export the song to the drive.
    But if you want to attenuate all songs with -4dB you can do that from the uTrack24 menu as well.
    Just go to the menu/playback/output attn then set this to -4dB

    #28211
    Alf DegneboligAlf Degnebolig
    Participant

    OK. But How do I get Auto change to song number 2. ?

    #28213
    Laszlo .Laszlo
    Keymaster

    Where you create the playlist there’s an option to set “wait for button press” you need to set up for each song in the playlist.
    This means once the song played out it load the next song then wait for the button press (or footswich) to start the next song

    Attachments:
    #28214
    Alf DegneboligAlf Degnebolig
    Participant

    Yes I know that But It will not change for the next song AUTO.

    #28216
    ChetanChetan
    Participant

    Do you again export the changed playlist to a USB drive?
    When this USB drive is connected to the uTrack24, do you choose the playlist from the uTrack24 device browser menu?

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.