Setting up Hapi(Ravenna) network properly

Home Page Forums Cymatic Audio Forum uTrack 24 Setting up Hapi(Ravenna) network properly

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #28217
    LucasLucas
    Participant

    Dear Cymatic Forum Readers,

    I’ve recently purchased a Utrack with an audio-LAN card to use with my Merging Hapi interface.
    I’d like to use the Utrack as a (backup) recorder together with my laptop with Pyramix.

    My question is, how do I setup the network in a way that I can record to both my laptop and the Utrack simultaneously?

    I have success with
    – sending Hapi audio to my Laptop (without the Utrack connected)
    – sending audio to the Utrack (without the laptop connected)

    If I connect the Utrack to the the setup were I loose connection to my DAW and I get the message:
    ASIO clock is missing, is there a Horus properly connected to the network. (See bottom for mergings explanation)

    I have the computer and the hapi on 169.254.xx.xx
    and the Utrack on 169.168.xx.xx (when i put it on static), If I have it not on static it is also on 169.254.x.xxx

    If anyone has experience setting it up properly, I’d love to hear about it.

    Thanks!

    [color=blue] Please check the IP adresses, your ASIO network card and the RAVENNA device must be in the same range.
    If Horus / Hapi are configured to use their default IP addresses, it will be 169.254.xxx.xxx, then your Native network adapter have to be in the same range 169.254.xxx.xxx
    If the default IP adress is used in the Horus/Hapi, your network card have to be set to use an automatic IP address.
    If you have several network adapters, make sure that the other networtks are NOT in the same IP range, Windows is not able to handle 2 networks with the same range.
    If the RAVENNA network is using the 169.254.xxx.xxx range, your other network(s) should for example be set to 192.168.xxx.xxx
    [/color]

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.