So Slow!!! Importing and exporting and moving things around

Home Page Forums Cymatic Audio Forum uTool So Slow!!! Importing and exporting and moving things around

Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #117355
    Tommy-John Herbert
    Participant

    You guys need to seriously update this software! I cant even use it anymore. Any task within the software takes so long to process. I know its the software too because everything else on my mac works fine. And even when i have the patience to wait for each thing to load it crashes, especially when loading songs on to a USB. I end up just putting the songs on the USB directly and naming them appropriately so my LP-16 will recognise them. I really enjoy using the LP-16 guys but Utool is seriously turning me off using it in the future. Please fix this software. I don’t know if its a compatibility thing with the Mac OS but its only going to get worse as they update their software. Thanks

    #119781
    Jeroen Schlaman
    Participant

    Which MacOS version are you using?
    I never experienced any problems with it, even not with the latest Catalina version (10.15.7) I currently use.

    #127840
    Joel
    Participant

    Same for me on my Macbook Pro 2019 with Catalina… Please update the software asap.

    #127841
    Joel
    Participant

    Same for me on my Macbook Pro 2019 with Catalina… Please update the software asap.

    #132447
    Laszlo
    Keymaster

    Hello,

    Please export the content to the local drive on your computer, and then copy the /Multitrack /Recordings /Music folders to the root folder of the USB drive.
    This will speed up the process

    #158074
    Petri Alanko
    Participant

    Sorry, but I have to revoice this issue once again – none of the file relocating/disk directory tree tricks help, and the problem lives on, at least here. It’s most likely an issue with the app itself. I tested an ages old laptop that had no trouble (10.8), whereas with 10.13.6 and onwards (on a Mac OS X), uTool2 becomes a turtle instead of a hare it was supposed to be. I assume something went wrong with the home directory/security settings/something OS X related. In my opinion, it would be a smart move to keep on updating your software – that should be one of your milestones.

    #158295
    Petri Alanko
    Participant

    Actually, I had to clock a renaming procedure: After having finished a multitrack song edit, I decided to rename it. It took precisely 1 minute 9 seconds to have the name changed. However, if I “edit” the song, the title can be inserted there, too, and the renaming takes a lot less time, only 20+ seconds. However, I’m guessing there’s more under the hood than meets the eye. It would be great to have a common guideline how-to-fix problems, either here on the forum or elsewhere, as it’s a little daunting to have some of us create support tickets for similar reasons. I’m quite certain some issues are related to privileges, but since most of us are no nerds, it’d be “really nice” to get some input from the manufacturer’s end. Or was the money enough? <grin>

    #158399
    Laszlo
    Keymaster

    Hi Petri,

    Where are your songs located? Are the songs on the local drive in your computer or some external drive or maybe a network drive?

    #180174
    Timothy Payne
    Participant

    The problem I have is my computer freezes for around 3 minutes when I click Export before the export starts. I timed it. No matter where I choose to export. I tried exporting to the desktop, but the computer still freezes for 3 minutes before starting. I am using Windows 11 on a very fast laptop. I7 with a 1 TB Nvme SSD and 32 gigs of Ram.

    #182767
    WarnerWorks
    Participant

    When I create a playlist it is copies all of the songs successfully, but puts them in alphabetical order when transferred to the USB. The workaround is to number the songs with the title. Am I missing something?

    #182768
    WarnerWorks
    Participant

    When I create a playlist it is copies all of the songs successfully, but puts them in alphabetical order when transferred to the USB. The workaround is to number the songs with the title. Am I missing something?

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.