unit produces crackling noises

Home Page Forums Cymatic Audio Forum Live Player LP-16 unit produces crackling noises

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42208
    JulianJulian
    Participant

    I just purchased LP-16 and right out of the box in “usb interface mode” it produces crackling noise from outputs when nothing even plugged into the input stereo jacks. Upgraded to the newest firmware in hope that it starts working properly but no results. The same crackling noise still present.

    #42336
    Laszlo .Laszlo
    Keymaster

    Hi Julian,

    Is this Asio or Core audio?
    Is the device works well in USB host mode? (playback from USB drive)
    Do you have that crackling noise on the headphones output or on the main outputs?

    #42337
    JulianJulian
    Participant

    Hi Laszlo,

    I think I identified the problem. It is probably faulty USB cable that was supplied with the unit. I am not 100% sure yet as I don’t have a spare USB cable at the place I am right now. But, I have a short quality USB extension connector. When I plug that black usb cable into that extension and then into computer the crackles go away and the sound is clear. Not really sure what the miracle this connector do, but the result is clear sound 🙂

    #42338
    Laszlo .Laszlo
    Keymaster

    Okay that’s sound good 🙂
    Thank you for letting us know!
    I’m sorry for the faulty cable.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.