Update 3124-Mac Error

Home Page Forums Cymatic Audio Forum uTrack 24 Update 3124-Mac Error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26961
    Chris McKennaChris McKenna
    Participant

    Hello.
    I’m trying to install the latest update using my MAC via USB.

    I keep getting this error: Download ready.ERROR: ArchDI_GetDfuDeiceProperties failed. Error Code: 0xE00002C5.

    I’d appreciate it if someone could help.

    Thanks

    #26962
    Laszlo .Laszlo
    Keymaster

    Hi vari-mu,

    This error message means: USB device is already opened.
    You could try to set another device as default sound/midi interface in your audio midi settings panel, and also make sure there’s no another (eg DAW) using the uTrack24 when you try to update the devie.

    #26963
    Chris McKennaChris McKenna
    Participant

    Hello Laszlo,
    Thanks for the help. I tried as you had suggested, and I even removed all usb connections and hubs to my MAC except for the Utrack connection, yet it still gave me the same error.
    I ended up just updating it via the network method.

    Anyway, just figured I’d reply for the benefit of others.

    Thanks
    Vari-mu

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.