Updating FirmWare issue

Home Page Forums Cymatic Audio Forum uTrack-X32 Updating FirmWare issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26684
    Luc De BackerLuc De Backer
    Participant

    Hi all,

    I’ve been trying to get my FirmWare updated to the latest release, unfortunately to no avail whatever I try.

    So I’ve tried Copperlan with direct connection to my PC and the card. It gets detected and I can access the upload page perfectly well.
    I’ve also connected the card to my LAN and I can find it perfectly fine as well. (well I had to look up the IP on my DHCP server for the address because the uRemote seems not able to find it) Again I can access the upload page perfectly fine.
    I use the option to select the file and the option to drag/drop.

    Each time I can see the progress bar uploading the new firmware to the card. I can also see the activity led’s flashing when doing this.
    However after a couple of seconds (five or so) I get an errora message on the upload page and on the card itself the red and green led’s start flashing insanely. This stops only after pressing hte Reboot button on the upload page. And yeah, no new firmware active in the card.

    I attached a screenshot of the upload page with current formware version, the to be loaded one nd the error message.
    Bad firmware file maybe ?

    Regards, Luc

    Attachments:
    #26685
    Luc De BackerLuc De Backer
    Participant

    Well…

    For some reason I was not able to use uRemote as well.
    I grabbed an older router laying around here en build another LAN than the one using in house and what do you know.
    Now uRemote works from my laptop and iPad and more intersting is the fact that the firmware seems to be upgraded after all now without doing it again in this LAN.
    Strange but happy now. :woohoo:

    There is however one little downside to the whole solution.
    I will primarily use the playback function when one of the band members is sick or something, so I can playback whatever is needed and the other artists will play along. It is not so much a shortcoming of the uTrack but the routing possibilities in the x32 itself. It is possible but then with the 8 channel blocks. Already created some presets where 9 to 32 are being played back from the disc and 1-8 are open for the local inputs. I just need to figure out now how to rearange the tracks within the multi mono wav file. The other option is directly from within ProTools I recon but I think I will be forced to work in 8 channel blocks as well most likely.
    Too bad you can’t record the 32 channels and the Aux in all together, who know in the future.

    Maybe there is an overdub or punch in functionality on the board but did not find it yet, hence I only have it now for 20 hours 😛

    All in all, a great board and a wonderfull direct multitrack recording solution to be used later on in the studio.

    Regards, Luc

    #26690
    Laszlo .Laszlo
    Keymaster

    Hi LuDia,

    Glad to hear the firmware update problem solved by the new (old) router.
    You can set up the routing in 8 channels groups in the Routing menu of X32 console, but you can change the routing for each channel if you select the channel on the main screen.
    You can also change the channel routing in the uTool. When you open the track for editing you can change the channel order.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.