uRemote over LAN and not WIFI

Home Page Forums Cymatic Audio Forum uTrack 24 uRemote over LAN and not WIFI

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #27718
    Tim DudfieldTim Dudfield
    Participant

    I’m not good a networking so please bare with me if this is a stupid question.

    Had a look through and couldn’t find an answer.
    I am running
    uRemote 1.2.018
    2 x uTrack 24 (3474)
    Router
    Mac Book Pro 10.12.2 with Thunderbolt to Cat5 connector.

    I want to run the machines a Master and Slave and monitor with uRemote.
    It all runs fine over WIFI but II can’t get it to work over LAN.

    MBP 192.168.0.100
    Router 192.168.0.1
    uT24 192.168.0.101
    uT24 102.168.0.102

    All connected with new cables to a new router.
    As I said, if I turn WIFI on and connect the MBP to the WIFI network of the router it works.
    Wont work if I only use cables though.

    I work in a live environment and don’t want to rely on WIFI.

    Any help would be greatly appreciated.
    Thank you.

    Tim

    #27719
    Laszlo .Laszlo
    Keymaster

    Do you have Copperlan manager installed on your mac? If yes, in this case you need to change the adapter in the Copperlan manager settings.

    #27766
    Tim DudfieldTim Dudfield
    Participant

    Thanks.. fixed my problem.
    Why can’t it be built into the uRemote software?

    #27769
    Laszlo .Laszlo
    Keymaster

    Because the copperlan manager are too big to include in the installer, and normally don’t needed.
    If we do a release of the new version of uRemote, you don’t need to have copperlan manager installed to connect the uRemote to the device

    #27960
    saadisaadi
    Participant

    Hello

    my system

    Utrack 24 ( 3474 )
    Remote 1.2.018
    router WIFI 192.168.O.1
    Utrack 192.168.0.123
    MAC BOOK el capitan 192.168.0.102

    Impossible de connect with the Utrack via Uremote
    Same Pb with my iPad 2

    i tried with Coppelan, but i’ve got no idea how to configure it

    have you prepared a tutorial sure use it ?

    Thanks

    Claude from France-Paris

    Post scriptum : thanks a lot for yesterday with your help !!

    #27961
    Laszlo .Laszlo
    Keymaster

    Hi,

    You just need to start the copperlan manager then select the gear icon at the top right corner, here you need to select the network interface of your laptop Wifi or Wired.
    This should solve the problem.

    #27963
    saadisaadi
    Participant

    Hi Laszlo

    i did yours recommandations
    it doesn’t work in wired or in wifi

    here a snapshot of my screen

    any idea ?

    Claude

    #27964
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.
    Does the firmware up to date on your uTrack24?
    Settings/utilities/system details –> You should see 3474
    If not please update.
    Do you see the IP address of the uTrack?
    Do you have drive connected to the uTrack24? If no drive connected the uRemote does not working

    #27965
    saadisaadi
    Participant

    Hi

    I didn’t connect any drive on the Utrack

    Now it works

    Thanks a lot

    🙂
    I’m working in a Training Center for Performing Arts
    we bought this Utrack for testing before getting 7 or 8 more for student

    What kind of usb drive we have to get

    thanks

    Claude

    #27966
    Laszlo .Laszlo
    Keymaster

    For playback purpose it is really doesn’t matter.
    You can use any USB2.0 or USB3.0 drive.
    But please do not forget to format the drive with uTrack24 before you copy the content to the drive

    #27967
    saadisaadi
    Participant

    OK
    and for recording ?

    #27968
    Laszlo .Laszlo
    Keymaster

    For recording I suggest to use USB HDD (up to 16TB)
    (We have pretty good experiences with Toshiba Canvio drives)

    #27970
    saadisaadi
    Participant

    Ok
    i note your recommandation

    Last question
    i’m now in wired mode
    here is a snapshot

    an usb card is inserted on the Utrack – ready to for recording
    there is an IP Adressis

    copperlan is on
    Remote appear

    But there is no track connected

    any idea ?

    Claude

    #27972
    saadisaadi
    Participant

    I found the problem
    i edited the copperlan and i switch on my IAC driver of the mac book
    and Remote is connected

    Nice

    have a nice day or night

    Thanks

    Claude

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.