uRemote won’t connect to Android tablet

Home Page Forums Cymatic Audio Forum uTrack-X32 uRemote won’t connect to Android tablet

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #29395
    Jesse StoverJesse Stover
    Participant

    I run a pair of X32 racks remotely with a Samsung Galaxy Tab A through a Ubiquity Loco M5 router and a switch.
    I can connect to the Cymatic card wirelessly with my Windows laptop through CopperLan but haven’t yet been able to get uRemote to see the card from the tablet or my Android phone. I’ve tried to turn off DHCP using the app through the laptop and assign a static IP but it never seems to take. Any thoughts?

    My Network:
    Router 192.168.1.1
    FOH x32 192.168.1.2
    Mon x32 192.168.1.3
    etc.

    #29408
    Laszlo .Laszlo
    Keymaster

    Hi,

    Could you please tell me the firmware version on the uTrack-X32 card and the version of the uRemote on your Android device?
    Please also try the following:
    Connect ONLY the uTrack-X32 and the Android device to the Router and try to connect

    #29427
    Jesse StoverJesse Stover
    Participant

    Thanks for the reply.
    Firmware and version are current at 3865 and 1.2.050 respectively.
    Connected directly to the router bypassing the switch and all other devices and had the same problem:
    Windows 10 laptop connects fine as long as I open the CopperLan manager first, but my Android devices still don’t recognize the card.

    #29433
    Laszlo .Laszlo
    Keymaster

    Hi,

    Please do not connect the computer with Copperlan manager. Connect only the router to the uTrack-X32 and connect the Android device to the router. Please verify the connection

    #29438
    Jesse StoverJesse Stover
    Participant

    That is exactly what I have done. I connected the router directly to the uTrack-x32 card and the android tablet to the router. Both the router and the tablet are indicating connected. Still when I open uRemote the uTrack is not connected and demo mode is the only option.

    #29439
    Laszlo .Laszlo
    Keymaster

    Could you please click on the “uR” logo in the uRemote app top left corner –> What does it say “Connected to…” or “No copperlan network detected” ?
    Please also double check is that the firmware on the card 3865

    #29440
    Jesse StoverJesse Stover
    Participant

    It says no CopperLan network detected. I updated firmware again to be safe. No change.

    #29443
    Laszlo .Laszlo
    Keymaster

    Does the card configured to DHCP?
    If you have the computer with Copperlan manager connected you can check the IP address of the device. Please type that IP address into the browser running on the Android device –> Does it display the update page?

    #29444
    Jesse StoverJesse Stover
    Participant

    We’re getting close!
    Entering the device ip into the android browser does show the update page and when I opened uRemote it did connect to the card for a few minutes but then disconnected and I haven’t been able to get it to connect again. I can still get to the update page through the android browser.

    #29445
    Laszlo .Laszlo
    Keymaster

    Do you have any Antivirus or similar application on your Android device?
    Do you have a chance to try with any other Android device?

    #29473
    FedorFedor
    Participant

    Hello! I have the same problem. When i type that IP address into the browser running on my Android device i see the update page. But URemote don’t connected to card.
    Version firmware 3865, version Uremote 1.2.050.

    #29474
    Laszlo .Laszlo
    Keymaster

    [quote=”Potapov” post=3758]Hello! I have the same problem. When i type that IP address into the browser running on my Android device i see the update page. But URemote don’t connected to card.
    Version firmware 3865, version Uremote 1.2.050.[/quote]

    If you connect your computer to the same router do you able to connect with uRemore (win or OSX)?

    #57490
    jason hartley-smithjason hartley-smith
    Participant

    I have exactly the same issue did this ever get solved?

    I have set up a static IP network
    Can connect to utrack24 via computer (wired or wireless)
    Can open the update page on two android devices
    Cannot connect to the utrack24 via the android app

    Both devices say no CopperLan detected.

    Just got this and I need it working this Monday evening (2nd Sept 2019) on Android and wireless or it’s going back to the retailer.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.