uRemote won’t stay connected

Home Page Forums Cymatic Audio Forum uTrack 24 uRemote won’t stay connected

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #148112
    Euan HamiltonnEuan Hamiltonn
    Participant

    Hey guys, wondering if someone can shed some light on this.

    I can’t seem to get the uRemote app to stay connected to my uTrack-24. It starts running perfectly, but then within a minute or two it will say “No uTrack connected” – It’ll then just keep connecting and disconnecting intermittently. The wifi network it’s running through is still connected fine, it’s just the uRemote app which seems to lose the uTrack. This happens on iPhones, Android phones and my Macbook Pro.

    I’m just wondering if this is a known issue? Is the app known to be a bit dodgy sometimes and other people have had this same issue, or am I setting something up wrong?

    If the app works perfectly for the rest of you, then I know there’s some problem on my end.. WiFi interference or something.

    Thanks a lot!

    #148146
    Jeroen SchlamanJeroen Schlaman
    Participant

    Well, uRemote via Wifi is not that stable indeed. At least that’s my experience with the app on iPhone, iPad and Macbook Pro.
    It has connection with the uTrack on and off. With the mobile devices it’s better but not as stable as just a LAN connected Macbook for example.

    What I did experience is that with previous versions of MacOS it did work quite well. I do remember after installing Catalina on one of my laptops it started being dodgy through Wifi.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.