Urgent: Cascade of problems uTrack 24 MADI

Home Page Forums Cymatic Audio Forum uTrack 24 Urgent: Cascade of problems uTrack 24 MADI

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #43705
    CristofferrrCristofferrr
    Participant

    Hi,
    I’ve been out touring with these players since october and they are starting to act up.

    Player nr 1 started out by just not displaying any output level on the front panel led meters, this came and went for about 4 gigs.
    Then this problem ceased and both players worked smoothly for 2 weeks.

    Last week both players stopped counting elapsed time/remaining time while playing, getting stuck at 00:00 and whatever the track length was. This problem seems to be at random times as well but occur simultaneously on both players.

    This week this problem recurred but what also happened was that player 2 unmounted the connected hard drive out of the blue. There is no glitching in the usb socket of the player or the drive (Samsung T5 drive).
    There is also no glitching going on inside the player where the usb from the front panel is connected to the main PCB (my first thought was that a ribbon cable might be glitching).

    Anything that has occured before?

    My setup:
    2x uTrack 24 with madi option running 24 tracks on each player
    1x DirectOut MADI redundancy switch for automatic switching between the players
    1x Apogee BigBen master clock for all parts of the system (FoH, Monitor, players etc)

    – Both players connected to network in the rack but NOT in a sync group. (They have the same content on one Samsung T5 disk each and gets the trigger by a Y:ed footswitch)
    – Both players running the latest firmware (4218)
    – Both drives are mirrored and contains 1 playlist
    – Both drives are formatted in the players
    – All the songs on both drives still has “2 synced units” (Master/Slave) from when I used to have them in a sync group.
    – All songs are multitrack

    Best
    Cristoffer

    #43735
    Laszlo .Laszlo
    Keymaster

    Hi Cristoffer,

    Thank you for the detailed report.
    If you are trigger the uTrack24 with footswitch why the devcies are connected to the network? Are you using uRemote as well?
    Is the problem present when no network connectivity as well?
    Are you sync the uTrack24 internal clock to Wordclock or MADI? (menu/clock source)
    Is the pre-recording disabled on your devices? (menu/recording/pre-recording –> OFF)

    #43743
    CristofferrrCristofferrr
    Participant

    Hi Laszlo,
    They were connected for a better overview in the iPad app.
    But I disconnected one player from the network and the problem still persist. Last two shows both player stopped displaying time (but playback continued) simultaneously at the beginning of the last track in the show.

    But when I ran trough the whole show again, time continued. The next show time stopped again.

    It didn’t unmount the drive though. Thank God…

    They are both synced to WC. (as I wrote in my first post)

    Pre rec is set to Off.

    I located a spot on the pcb that’s mounted on top of the main board that when touched lightly with the finger cuts the power to the USB drive.
    The cable that connects the front USB port to that pcb were resting on this very spot when I opened the player.
    My theory is that, since this device isn’t ventilated at all, some type of condensation from hazers and co2 fog together with vibrations caused the cable to touch/trigger this spot that caused the player to unmount the drive.

    Best
    Cristoffer.

    #43766
    Laszlo .Laszlo
    Keymaster

    Hi Cristoffer,

    Wow thats sounds very strange.

    If we have to count with condensation from hazers and co2 fog in this case I am much more suspicious the for the cable which connects the LCD to the mainboard. (White small flat ribbon cable)
    As you said “Last two shows both player stopped displaying time (but playback continued)” in this case the problem must be the display. If there’s any problem with the USB host cable the device lost the connection with the drive and the device reboots.
    When you had this issue with the device is the iPad displayed the content properly?

    #43779
    CristofferrrCristofferrr
    Participant

    Hi Laszlo,

    Yes it is strange indeed.

    But is it likely that the time in the displays stops on both players at the exact same place because of a ribbon cable coming loose/being faulty? I think that the display would be blank or something if that ribbon cable were to fail.

    I tried to gently wiggle that exact ribbon, trying to replicate the problem but without luck.

    We’ve done 24 shows before this problem occurred. It started at show 25. (Though I’ve had problems with the front panel signal LEDs not showing any signal with the show still rolling at some shows)

    We had the same playlist length show 1-18, then we added a track and changed som individual files. But no bigger changes than that.

    Show 15-29 we been at a fixed location doing 4 shows in a row each weekend.

    I didn’t powercycle the players in between gigs show 25-27 (or before that but remember that the time problem started at show 25), hence (maybe) time stopping at random places in the playlist. But after powercycling the players before the last two gigs the time stops at the exact same place.

    This makes me believe that this is more likely a memory buffer related issue (preloading songs) or something.
    That the length of our playlist, combined with the time the players sits idle during some parts of the show and the length of some multitrack songs causes the player to choke.

    This playlist consist of 12 tracks with a total length of 1h 45min.
    The longest track is 20 minutes and uses all 24 channels. It is in the beginning of the track after this (last track of the playlist) that the players stop displaying time.

    But I really don’t know.

    I do believe now that the second player un-mounting the disk is unrelated to the time display problem.

    And that’s what makes me worry the most. Cause that’s a show stopper.

    And it makes me nervous. We got 3 gigs left and a giant new years eve show…

    Have you encountered anything like this before?

    #43780
    CristofferrrCristofferrr
    Participant

    The iPad stops displaying time as well.

    #43790
    Laszlo .Laszlo
    Keymaster

    Hi,

    I have sent you an email with instructions

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.