Utoo; don’t find wave file in audioLib

Home Page Forums Cymatic Audio Forum uTool Utoo; don’t find wave file in audioLib

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28634

    Hi,

    I used Utool on my old windows computer. I changed for a mac and I want to import all my files in the audiolib but utool don’t show me the wave files. I can see them in the finder but not with Utool. Can you show me how to locate it?

    I put screenshots to show you my problem.

    Thanx in advance

    Jordan

    #28637
    Laszlo .Laszlo
    Keymaster

    Hi,

    There’s several solution for the problem.
    I assume you had different or older version on your windows computer. For this reason not that easy to copy the files between the two computer.

    1.You can do the following. Open the uTool on your windows pc, then check the version. If it is older than 2.0.055 please update first.
    Once the update done go to the home screen and select the song(s) or/and folder(s) what you want to have on your MAC. In the right window there’s an option to copy files to audio library. You can see that if the songs created from external place. If you don’t see that option the files should be in your audio library.

    Now you can copy the Cymatic folder from your windows pc to your MAC. Check the path in the uTool settings on your windows then set up the same path on your MAC.

    2. If you don’t want to do that what I described above, or you don’t have the files on your windows pc, you can relocate the audio files manually.

    #28638

    Hi Laszlo,

    Thank you for your feedback. I made the update on the Windows computer and I followed your advices. It didn’t work by using relocate audio files process. uTool seemed to be unable to show my wave files in the cymatic folder. I succeeded after exporting my old multitracks on the USB key on the Windows then I imported them with uTool on my MAC. So it work by this way too 🙂

    Thank you for your help,

    Greetings

    Jordan

    #28639
    Laszlo .Laszlo
    Keymaster

    Hi Jordan,

    Thank you for your feedback.

    Glad to hear that you found a solution for the problem.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.