Home Page Forums Cymatic Audio Forum USB Drives General uTrack stops playback mid-song

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #27584
    Sascha Maksymov

    Dear Support,

    we have an issue with our utrack24. During playback from a USB Stick, it happens that the playback stop all of a sudden an it seems like its not accepting the usb drive or something similar – i’ve recorded the problem:


    the usb drive was formatted in the utrack itself so the format should be right – it’s also playing the songs up to a certain point (it’s not the same song or the same running time)

    the second problem we have is that the Network connection between our Android Tablet and the Utrack via uRemote gets lost all the time – we use it for visual confirmation that the right song is playing. We tried with different tablets/phones/iOS/Android – always the same problem. The network is working fine as the access to our Behringer X32 works flawlessly.

    we are on firmware 3474.

    Because it’s not the first time we have problems with our uTrack and we’re near some important shows (we’re signed to Universal Music) we would like to use our warranty and get a new uTrack in exchange for our existing one….


    Hi smaksy,

    Sorry to hear that problem.
    Could you please tell me what type of USB stick are you using with uTrack24? (brand type etc)
    Do you have a same problem with other USB sticks / USB drive as well?
    The second problem reported by other users as well. We are working on the solution.
    For this reason I would like to ask you to send me a detailed description to support_at_cymaticaudio_dot_com from your setup, other devices on the same network, router/switch type etc. then I can provide you a solution for this problem.


    [quote=”smaksy” post=1997]the usb drive was formatted in the utrack itself so the format should be right[/quote]

    Out of curiosity, can you run a test using this tool and report back the status?

    VConsole Flash Drive Tester v1.14

    Anne Bryant

    So have you ran this test?

    Sascha Maksymov

    No we didn’t – we just had to try several usb sticks until we found one that worked (usb 2.0.)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.