uTrack-x32 and P16M Behringer. Routing problem

Home Page Forums Cymatic Audio Forum uTrack-X32 uTrack-x32 and P16M Behringer. Routing problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27076
    FABIO
    Participant

    Hello everyone , my problem is that uTrack card records only the first two channels . I tried to change the routing of the mixer x32 in HOME by Local 1-8 to 1-8 card and at this point , however, other channels are recorded when you record can not hear the audio , only after concluding the session I can hear what I played . Surely the problem lies in the routing settings . I note that the use of personal monitoring system behringer p16m , maybe you have to change something even here ? Thank you in advance

    #27077
    Laszlo
    Keymaster

    Hi kilpe,

    To select the audio channels that you plan to record, go to the console’s menu “Routing” / “Card Out”.
    For example, to record the X32 console’s analog inputs, select “Expansion card outputs 1-8” to “local 1-8”, and so on.

    #27078
    FABIO
    Participant

    On the ” out card ” outputs were already set to “local 1-8 ” , in this way the card records only the first two channels . I include photos of the ” home ” screens and ” out card ” in routing.

    #27079
    FABIO
    Participant

    I did the following test: routing — > home —> Aux in Remap —- > card 1-6 . This setting also feel other registered channels but only 1 to 6.

    I noticed that you record a single Take files and not the individual tracks . Maybe you are imported with uTool you see the individual tracks ?

    #27083
    Laszlo
    Keymaster

    It record to multichannel wav file.
    You can open eg with cubase, or you can import with uTool this will make you 32 mono wav file.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.