uTrack-X32 doesn’t stop recording

Home Page Forums Cymatic Audio Forum uTrack-X32 uTrack-X32 doesn’t stop recording

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #27481
    Robert BreunhölderRobert Breunhölder
    Participant

    Hi there,
    I run a uTrack-X32 in a MIDAS M32 Console.
    I’ve tried the Record Button (directly on the Panel)
    Recording starts as expected – but how can I stop the recording?!

    Things that don’t work (if started via Record Button on the panel):
    – Press the Record Button again
    – Press and hold Record Button
    – double press Record button
    – stop recording via ipad app (only if i start recording via ipad app – then i can stop via ipad app)

    Firmware: 2905

    cheers
    Robert

    #27482
    Laszlo .Laszlo
    Keymaster

    Hi remember,

    The long press should stop the recording.
    What is your drive brand/type?
    The drive formatted with uTrack-X32

    #27614
    TimTim
    Participant

    Hi,

    I have just recived your card and have had the same problem.

    I am running the card on an X32 with a 128G SanDisk ultra Flaire USB 3.

    The recording has started fine but would not stop even with pressing the button for over 10s.

    The audio has been recorded but Utool2 refuses to see the recording on the card, I think this is because the log file is blank.

    #27615
    Laszlo .Laszlo
    Keymaster

    Hi,

    Can you please check the firmware version on your uTrack-X32? It is up to date?
    Does this happens with any kind of drive or only with this Sandisk drive?
    Does the drive formatted with uTrack-X32?
    This drive is a USB stick? We do not recommend to use USB stick for recording. The USB stick’s can be used for playback purpose.

    #27616
    TimTim
    Participant

    Can I ask a stupid question, how do I check the firmware revision.

    I did a format using the Utrack.

    I will try a few other drives and see how it goes.

    #27617
    Laszlo .Laszlo
    Keymaster

    If you connect the uRemote to the device you can see the firmware version.
    But that problem most likely related to the drive. If the drive slow for the recording it cause dropouts during recording, which means there’s huge lag becasue the recorder try to finish the process for this reason you may have a long waiting time before the recorder able to stop the recording.
    If you don’t wait to finish the recording properly then you remove the drive the .set file (settings file) will missing that’s mean the uTool will not able to detect the recoding.
    I suggest to use USB HDD for recording.

    #27618
    TimTim
    Participant

    Haven’t had a chance to check the firmware yet but here are some results that I have had from experements today.

    Have tried 3 devices and run a bench mark test using “USB Flash Benchmark” while having them pluged in to a USB3 port. I am not sure how big a buffer the uTrack is using so I will recodr the write speeds for 1Kb blocks and 4Kb blocks.

    USB devices I tried;
    Sandisk Flair Ultra 128GB. Does not stop recording. Write speed for 4Kb blocks 3.87MB/s and 1Kb blocks 0.52Mb/s.
    Sandisk Ultra Fit 64GB. Works fine. Write speed for 4Kb blocks 4.75MB/s and 1Kb blocks 0.69MB/s.
    Toshiba Canvio HDD 3TB. Does not stop recording. Write speed for 4Kb blocks 23.35MB/s and 1Kb blocks 6.26MB/s.

    All devices were formated by the uTrack.

    The write speed does not appear to be the only factor at work here.

    #27620
    Laszlo .Laszlo
    Keymaster

    Hi,

    Ok please do a following with the Toshiba USB HDD:
    Connect to the uTrack-X32, wait for the green LED on the card.
    Start the recording by pushing the record button shortly. –> The REC button became red.
    Wait 10 seconds
    Push the record button at least 3 second to stop the recording.
    Wait and check the REC button status.
    Please let me know about the results.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.