uTrack-X32 recording suddenly stops!

Home Page Forums Cymatic Audio Forum uTrack-X32 uTrack-X32 recording suddenly stops!

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #29106
    Francesco LanzaFrancesco Lanza
    Participant

    Hi, I assembled a rack for live recording consisting in two X32 Core units, both loaded with a uTrack-32. I also bought two identical HDDs for this specific use (Toshiba HDTB310EK3AA, 1TB, 2.5″, USB 3.0).
    After getting everything set up, firmwares updated (both X32 Cores and uTrack cards), HDD formatted via uTrack (all as recommended), I start recording and after some random time (5-40 mins) one of the units suddenly stops! It happens indipendently if recording is started by card button or by uRemote app.
    Up to the point when recording stopped, files are well preserved. I tried changing each single variable, stress testing che system: I swapped the HDDs, still it happened on the same uTrack unit. I swapped the two uTrack cards between the X32 Cores, still the same uTrack card stopped.
    So it must be a problem in that specific uTrack x32 expansion card…
    Have you ever experienced anything like this during testing? It happens both if sound is flowing through the channels o if everything is silent and there are literally no vibrations (which I know could make the HDDs writing fail).
    If that uTrack is connected to a PC and a DAW, via USB driver, it records flawlessly (at least it seems so after a 2-hours test).
    Any suggestion on how to fix this?
    I bought these cards on Thomann some months ago, so they’re still under warranty. Should I ask for a “repair under warranty” service?
    Thank you very much for the assistance.

    #29107
    Laszlo .Laszlo
    Keymaster

    Hi,

    Please send me the recording log from the last song folder on your HDD.
    Does your X32’s connected to the same network?
    Could you please try to do a test recording independently (internal clock) on both two device?
    The recording fails on the master or on the slave device?
    What is your clock source in your recording setup?

    #29114
    Francesco LanzaFrancesco Lanza
    Participant

    Hi, thank you for you response.
    Here’s the log of a recording which stopped in the described way:

    (02:43:11) -> Fw:3865 HwVs:2
    (02:43:11) -> Device type:Hard Drive, Vendor:TOSHIBA, ProductId:External USB 3.0, Rev:5438
    (02:43:11) -> Start prepare pre-recording
    (02:43:11) -> StreamingChannelMode set to Recording… Executing!
    (02:43:12) -> Date 14-11-17
    (02:43:12) -> Created Folder : /MultiTrack/_TempTake0005
    (02:43:12) -> SR:48000 depth:24: ActiveTracks:32
    (02:43:12) -> Renaming Directory from /MultiTrack/_TempTake0005 to /MultiTrack/Take0005
    (02:43:12) -> Entered Recording State
    (02:43:12) -> Next Gapless recording file created : MultiTrack/Take0005/Take0005(0002).wav
    (02:50:59) -> Next Gapless recording file created : MultiTrack/Take0005/Take0005(0003).wav
    (02:58:44) -> Next Gapless recording file created : MultiTrack/Take0005/Take0005(0004).wav
    (03:06:30) -> Next Gapless recording file created : MultiTrack/Take0005/Take0005(0005).wav
    (03:14:15) -> Next Gapless recording file created : MultiTrack/Take0005/Take0005(0006).wav

    both X32 and uTrack units are connected to the same 4 ports WiFi Router. The recording fails indipendently on master and/or slave device. During last night’s tests It happened a couple of times on the other card too, without an apparent systematic cause. I also tried to shut down the slave unit and use only the master one, which is also Master Clock, but same result.
    I tried a differend HDD, a Seagate 250GB, same result.

    Could it be a problem with USB powered HDDs, failing at receiving enough power at some point? I’ll try to run a test on a 3.5″ HDD with external power source as soon as I can…

    #29117
    Laszlo .Laszlo
    Keymaster

    I don’t think is that HDD power issue. We had test the uTrack-X32 with the same Toshiba Canvio drives we were able to make more than 48hours recording with no problem.
    From your description I still thinking about the following causes:
    -Loose connection or cable, but as you said you tried with different drives I don’t think all of your cables are broken, please try to use the shortest as possible cables.
    -Clocking issue –> please do a test recording on a stand alone device where no router, no noting connected only the X32 card then start the recording.
    -To make sure that HDD powering issue, it would be nice to try with an SSD drive.

    At least we can step one step further is that networking , clocking or power/drive related issue.

    #29122
    Francesco LanzaFrancesco Lanza
    Participant

    Just came back home after leaving uTracks recording… both are still running after more than 6 hours!
    Only different thing now: Before starting this session I unplugged the LAN cables from uTrack cards, leaving only X32 cores connected to the router.
    Could that be the solution? Using different routers or not using remote control for the uTrack? I’ll stress them a little bit again to see if I can replicate this result.

    I tried before with an SSD flashdrive (not sure is the same as a SSD 2.5″ drive), same issue.
    USB cables to HDD are not longer than 30cm (1 foot), and i also tried swapping them, same problem.
    I did a test with only one X32 core powered on, but was still connected to the router just as the uTrack card, and had same problem.

    For now everthing leads to a LAN connection issue on the uTrack card. I’ll keep you posted after running further tests.

    Thank you!

    #29127
    Francesco LanzaFrancesco Lanza
    Participant

    Ok, after some more testing it’s definitely a network related problem. While uTrack is connected to the router (even if it’s the only device connected) the problem is present; if uTrack has no LAN cable connected, it records flawlessly (at least for 12hrs, as far as i tested).
    Now I’m trying using another router, and it’s been recording fine for almost 2hrs, let’s see how far it goes…

    The main router i’m using (which causes interruption) is a TP-Link TL-WR841N, the one I’m testing now is a TP-Link TL-WR802N.

    #29128
    Laszlo .Laszlo
    Keymaster

    Thank you for your feedback.
    Does this place are crowded wifi environment? Do you need to connect the uRemote to have that problem or it is enough to connect to the router?
    Have you tried to connect only uTrack-X32 to the router (no other wired or wireless devices connected)

    #29142
    Francesco LanzaFrancesco Lanza
    Participant

    I’m in my flat, so there are some wi-fi routers nearby, but that’s definitely not crowded as in a public wi-fi place…
    It’s enough to connect to the router to get the problem, without using uRemote. Yes I tried connecting only the uTrack to the router and still same problem.

    #29150
    Laszlo .Laszlo
    Keymaster

    That’s very weird.
    We did a test with different routers like Linksys, Netgear, D-Link with factory and open source firmware’s on the router but we never seen that problem.
    Are you saying you had that issue with both two router is that correct?
    Could you please try to use different cable, or to connect directly to any computer does the problem is present in this case as well?

    Sorry to ask that much question but you are the first user who has this issue and I’m not really sure what can cause any similar issue.

    #29152
    Francesco LanzaFrancesco Lanza
    Participant

    I only had problems with the TP-Link TL-WR841N, while the second router I tested (TP-Link TL-WR802N) ran smoothly without problems. I tried different cables but it doesn’t depend on that. I’ll try soon connecting to a computer or to different routers to see if it happens again.
    Thank you for the assistance, let’s hope to figure it out together 🙂

    #29153
    Laszlo .Laszlo
    Keymaster

    Wow that’s an interesting feedback.
    I think we should get one of this TP-Link TL-WR841N for testing.

    Thank you for your feedback.

    #29165
    Laszlo .Laszlo
    Keymaster

    Hi,

    We have bought a TP-Link TL-WR841N for testing purpose, but unfortunately we cannot reproduce the issue I have started the recording Friday morning and the device still in recording state today.
    Could you please tell me the firmware version on your TP-Link TL-WR841N router?

    #29205
    Francesco LanzaFrancesco Lanza
    Participant

    Hi, sorry for answering with delay, but I could put hands on the router only today:
    The Firmware version is “3.16.9 Build 150616 Rel. 52099n”
    Hardware version: WR841N v11 00000000

    #29207
    Laszlo .Laszlo
    Keymaster

    Hi,

    Thank you for your feedback.
    It is really interesting our router has a same firmware. I’ve made 2x3days recording with no issues.

    I know you already spent way too much time on this issue, but if you still have a possibility to test something that would be helpful for us at least to know where to search the issue. Could you please try is that issue present as well when the wifi disabled on the router? There’s a switch on the back, need to push and hold down for 5 seconds for disable the wifi.
    Or update the router to the current firmware release: https://www.tp-link.com/us/download/TL-WR841N_V11.html#Firmware

    Attachments:
    #29209
    Francesco LanzaFrancesco Lanza
    Participant

    Sure thing, I’ll do some tests like the ones you suggested in the next few days and I’ll let you know.
    Thank you for your support.

Viewing 15 posts - 1 through 15 (of 24 total)
  • You must be logged in to reply to this topic.