uTrack24 MIDI out to iConnectivity Mio10 issue

Home Page Forums Cymatic Audio Forum uTrack 24 uTrack24 MIDI out to iConnectivity Mio10 issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #28601
    andreandre
    Participant

    I have found that the MIDI out messages (all, including SysEx and notes) is not received on the iConnectivity Mio10 (which I use a distributor across my stage setup (2 synths, a harmonizer, a digital mixer, video triggering etc.). Mio10 is not receiving any midi from the uTrack24, not from any port.
    There is nothing wrong with the Mio10, it receives MIDI from all other devices in my setup.

    Connecting the uTrack24 straight to a synthesizer, showed that the uTrack is actually sending MIDI and it is received on the synth. Putting a Roland A-880 Midi Patchbay in between the uTrack24 and the Mio10 solved this issue, but it remains a question why the Mio10 cannot receive the MIDI data straight from the uTrack24.

    Question: Could it be that the ground pin has been disconnected in the uTrack24?

    I think the Roland A-880 and the Synths I am using (Roland and Korg) add a ground connection to all MIDI ports on its own, and the Mio10 does not have that hardware feature.

    #28602
    Laszlo .Laszlo
    Keymaster

    [quote=”ajarink” post=2967]

    Question: Could it be that the ground pin has been disconnected in the uTrack24?

    I think the Roland A-880 and the Synths I am using (Roland and Korg) add a ground connection to all MIDI ports on its own, and the Mio10 does not have that hardware feature.[/quote]

    The Midi pinout is the following:
    1 nc
    2 shield –> Connected to the GND (150R and 100nF)
    3 nc
    4 V+
    5 Singal

    #28604
    andreandre
    Participant

    Thanks Laszlo,

    This looks like a normal connection. It still remains a strange issue. uTrack24 is the only device in the chain that does not get its MIDI data to the Mio10.

    The search continues….

    #28605
    Laszlo .Laszlo
    Keymaster

    What is really strange to me the uTrack24 works with any other devices but not with Mio10?
    Did you try to get some support from iConnectivity?

    #28606
    andreandre
    Participant

    That will be my next call 😉

    #28607
    Laszlo .Laszlo
    Keymaster

    Please keep me (us) updated on this topic. I’m curious to know what is this issue.

    #28747
    audioworksHUaudioworksHU
    Participant

    [quote=”ajarink” post=2967]Mio10 is not receiving any midi from the uTrack24, not from any port.[/quote]
    Did you resolved the CA uTrack24 iC mio10 MIDI interconnection problem, have you got update on the subject?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.