uTrack24 – Monitoring Problem

Home Page Forums Cymatic Audio Forum uTrack 24 uTrack24 – Monitoring Problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27121
    Grant FramptonGrant Frampton
    Participant

    Hi There,

    Having trouble with uTrack24 all of a sudden.
    We are running 8 channels of playback, and a 9th for a sine wave to sync via a Radial SW8.
    The System has been running fine for the past few weeks during rehearsals.
    Our drummer has been monitoring channel 7 (Click) and Channel (8) Mono track mix. which have been solo selected in uTool.

    The problem that started happening today is that when she presses play on the next track, the sine wave from channel 9 play’s through her headphones which it most definitely shouldn’t. She is monitoring out the headphone jack during rehearsals.

    Any ideas why this might be happening out of nowhere?
    See attached photo for how we are monitoring each track.

    #27122
    ChetanChetan
    Participant

    Hi Grant2b,

    We recently came across this problem. When the next song is pre-loaded while the current song is playing back, sometimes the mixer parameters of the new song are not applied. The mixer settings of the previous song continue to remain.

    We have a firmware release coming up this week which fixes this problem.

    #27123
    Grant FramptonGrant Frampton
    Participant

    Excellent news. Thanks very much.
    We turned the unit off for 10 minutes and it’s been fine ever since, but good to know you’re aware of the issue.

    #27132
    ChetanChetan
    Participant

    Hi Grant2b,

    A new firmware version 3474 is now available. You can update your device for the problem fix.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.