uTrack24 USB port on the backside

Home Page Forums Cymatic Audio Forum uTrack 24 uTrack24 USB port on the backside

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25773
    Rudolf SteinmetzRudolf Steinmetz
    Participant

    Hi !
    How can I connect the USB port on the backside and use the uTrack24 as a simple AD and DA converter for recording with Logic or Cubase on a MAC ?

    Do I have to download a spezial USB driver and how can I activate this USB port function ?

    All the best: —–o00o—`(_) `—o00o—–┬áStempel

    #25775
    jackpot67jackpot67
    Participant

    Hi Stempel,

    You should start a new topic to ask your question, this topic is about the user settings which aren’t remembered when powering off/on the utrack24.
    And as i’m right here, to answer your question, the back USB port is the audio interface port, you simply need a standard usb cable to connect to your computer, for the “simple AD and DA converter” i don’t know.

    Regards,

    #25779
    Laszlo .Laszlo
    Keymaster

    [quote=”stempel” post=151]Hi !
    How can I connect the USB port on the backside and use the uTrack24 as a simple AD and DA converter for recording with Logic or Cubase on a MAC ?

    Do I have to download a spezial USB driver and how can I activate this USB port function ?

    All the best: —–o00o—`(_) `—o00o—–┬áStempel[/quote]

    Hi Stempel,

    If you want to use the back USB connector for connect to MAC, you don’t need any special driver.
    But, if your USB HDD connected to the uTrack front panel USB port, the back panel USB connector are disabled.
    So you can use the uTrack in interface mode, if there’s no HDD connected to the front panel.
    You can simply drag and drop the recording files from your HDD to the Cubase on your MAC, the Cubase can handle the multichannel wavefiles, but if you need you can extract to single channel wave file with the WavTool in this case any DAW can handle the recordings.

    I hope its helps

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.