Various problems with uTool2 / uTrack24

Home Page Forums Cymatic Audio Forum uTool Various problems with uTool2 / uTrack24

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #156263
    Mikko RauvolaMikko Rauvola
    Participant

    Hi all and thanks in advace for any helpful comments.

    I’m a FOH engineer for a touring metal band, 100+ shows a year and my duty is to take care and prepare all the click/backtrack/time code tracks/playlists for the shows.

    System:
    -2x Cymatic uTrack24 with Radial SW8
    -uTool 2.0.062 on OSX 10.15
    -Kingston flash drives for playback
    -Seagate HDD for the libraries

    I’ve experienced these problems:

    -Bad quality exports, tracks won’t work. Similar export to another usb drive could work and then again re-exporting the same stuff can make it better. We are using 3 usb drives, and failures appear randomly on all of them. Very time consuming to double check everything every time and re-doing things over and over again.

    -Exports are always really slow. I’m exporting 6 track wav files (back track L&R, click, time code, empty channel (can’t export 5 track audio from my sessions) and a pilot signal channel for radial switch. Also a midi track for eatch song. A lot of data, but still shouldn’t be that slow.

    -Last week’s problem was the worst of all. All the data from my cymatic library folders was gone. Everything. Playlists, audio libraries, project libraries. Only the folders were still there. A week before I checked through everything for the upcoming shows and made a few new multitrack songs for the new songs performed and everything seemed to be ok. Just when the setlists were confirmed and I tried to export playlists, nothing was there anymore. I tried to find hidden files, thrash or anything, but the whole folder in the original library folder was just 33kb. No other errors with the hard drive before or after.

    Is anyone else experiencing problems like this or am I doing something wrong? Is there any good practises to avoid issues like this for example constantly formatting the usb drives before a new export? How is it possible that the software wipes off everything from the folders without asking?

    #156279
    Jeroen SchlamanJeroen Schlaman
    Participant

    Hi Mikko,

    I use a uTrack24 and never had any of the issues you have although I’m updating my tracks quite often.
    Just a couple of checks:
    – Did you format the USB drives using the uTrack itself?
    – I presume you use the ‘Export Batch’ button because you have two uTracks?
    – Do you place the source files in the ‘Project Library’ as set in the settings tab in uTool?

    Exporting is not the fastest thing however if you update only one sing it should only take 1 minute max. Updating the whole USB drive (so all songs) will take a long time because during exporting it’s not only doing a simple copy. It’s also converting the WAVS to the sample rate and resolution as configured in uTool and it converts the WAVS to multi channel WAV files for performance reasons (I think).

    I’m eager to help you further but maybe it’s easier to do via E-mail as the forums ‘new post’ notifications is not really working and find it easier to communicate with..

    My E-mail is info (at) livetech-productions.com

    As I’m a big metal fan I’m also really interested in what band this is you’re routing with 🙂

    Regards,
    Jeroen

    #161449
    Antto TuomainenAntto Tuomainen
    Participant

    Hello guys,

    Did you find any solutions to Mikko’s problems?

    I’ve used uTrack24 for 5 years now with no problems whatsoever, nut now I’m experiencing the same difficulties with uTool as Mikko.

    All the data that I had was gone when I started the software, so I had to make every multitrack again. When I closed the software and reopened it, all was gone yet again.

    Also when exporting the playlist to my thumb drive (procedure which has worked flawlesly until now) there was a lot of clicks and pops and snaps in the tracks and also some tracks where missing and some tracks were placed in random channels.

    I installed the oldest version of uTool from the website and that fixed the problem of the software loosing files, but not the cracking and popping or the random track placements.

    I’m using MacBook Pro mid 2014 with macOS Mojave 10.14.6 and as I said, I’ve had no issues with this setup until now when I started the software after a 8 month break.

    If there’s not gonna be any software updates in the upcoming months, our band has to start looking for other options than Cymatic, because we’ll be totally screwed when the touring starts next year.

    #163141
    Jeroen SchlamanJeroen Schlaman
    Participant

    Hi Antto,

    We never continued with finding out the issue.
    However did you change something during the 8 months period you didn’t use uTool? Did you change the location of the audio or the projects folder?

    Or did you upgrade your MacOS version. Anything to find the reason why it’s failing after such a long period of successful usage.

    I don’t expect any sign of Cymatic Audio on updates as they have been completely silent for quite a while.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.