Volume levels in USB mode compared to standalone playing.

Home Page Forums Cymatic Audio Forum Live Player LP-16 Volume levels in USB mode compared to standalone playing.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29171
    Richard KadeřábekRichard Kadeřábek
    Participant

    Hi, LP-16 users,
    I’m a newbie and I’m preparing about 40 songs in Cubase for multitrack playing via LP-16 (only click, brass and strings – while guitars, bass, drums and vocals will be completely live).
    In uTool I use the mixer to set the proper levels (using meters) across all track and songs to remain consistent (typically 5 tracks – 3 mono and 1 stereo track) and I audition the playback in stereo through LP-16 with studio monitors plugged to 1 and 2 outputs.
    I’d like to know if the sound levels heard in stereo and seen in uTool mixer somehow differ from sound levels then played back by LP-16 alone from attached USB memory in multitrack mode to 5 inputs of my Midas MR18.
    I’m a little bit afraid I’m gonna be short of time to remix all songs in case of some sound level inconsistencies since the first show is coming closer and MR18 will arrive shortly (in days) before the show.
    We don’t have a sound engineer to compensate imperfections.
    Thanks for reply and other insights.
    Best regards, Richard, Czech Rep.

    #29174
    KleinKlein
    Participant

    Hello,
    I’m quite new too, but keep all leels at max. The mix the outputs in my DAW to the differnet channels. exporting these mixes per channel (muting the rest) and putting it on the USB-drive gives the same output level. So for me no need to make any mixing Inside uTool

    Best

    #29177
    Laszlo .Laszlo
    Keymaster

    [quote=”Kaderabek” post=3471]
    In uTool I use the mixer to set the proper levels (using meters) across all track and songs to remain consistent (typically 5 tracks – 3 mono and 1 stereo track) and I audition the playback in stereo through LP-16 with studio monitors plugged to 1 and 2 outputs.
    I’d like to know if the sound levels heard in stereo and seen in uTool mixer somehow differ from sound levels then played back by LP-16 alone from attached USB memory in multitrack mode to 5 inputs of my Midas MR18.[/quote]

    Hi Richard,

    There’s several things to check in your setup.
    1, Firmware up to date on your device? –> 83956
    2, There’s a pre/post switch in the uTool mixer with this button you can set the level meters to show the pre-fader or post-fader mode.
    3, In the LP-16 menu you can switch between pre or post fader mode. In pre-fader mode the mixer settings are applied only in the headphones output, in post-fader mode the mixer settings applied on the 1-16 outputs as well.
    4, There’s a setting in the LP-16 to set the 1-16 outputs to pre or post fader mode. (menu/outputs)
    5, In the uTool mixer you can set 3 different playback mode: Stereo; Multitrack pre-fader; Multitrack post-fader

    #29179
    Richard KadeřábekRichard Kadeřábek
    Participant

    Thank you, guys,
    MR18 arrived already on Friday, so I experimented the whole weekend:
    I finally decided to lie on ears and meters of MR18. It means I’ve set the basic presets for all 3 mono and 1 stereo inputs fed from LP-16, in uTool I set meters and playback post fader and with MR18 I’m able to use multitrack playback instead of stereo downmix.

    The files were prepared in Cubase 9 LE, then I mastered all levels to 0dB in TRacS. Then I imported the files to uTool and made adjustments in its mixing console while listening a watching the meters on MR Edit.

    I must say it works like charm. Of course some minor changes will about to be made when playing live, but I guess nothing dramatical and I could do them during incoming rehearsals.

    Thank you again for your help, I know very big famous bands using LP-16 (e.g. Monkey Business in Czech Republic), but their files are prepared in big expensive studios whithin album recordings. My home studio, free VST instruments and playing skills are far from their production.

    Best regards, Richard, Czech Rep.

    #29353
    AnthonyAnthony
    Participant

    Thanx a lot for all these advices! Because I have the same problem and I hope that your responses will help me to solve it

    #29354
    KleinKlein
    Participant

    Hello – I’m using the LP-16 with DAW = MAGIX Sampllitude and Mixer = Line 6 StageScape.
    The good thing: what gets out of the DAW whenn using LP16 as USB interface is what I get when exporting the mater (annd click) to WAV and via uTool (no modification of any level) to the mixer in LP-Stand Alone.
    The critical thing, and here my question:
    0dB on the DAW gives basically full scale output on LP-16 (whatching the little screen). But my mixer (line input) shows it nearly on satuation (hot signal) mentioning +15dB. I have the reduce the DAW Master volume to -15dB to get a 0dB level in the mixer.
    even using an input type where I can modify the pre-amp level (the StageScape is digital and hes different pre-defined types of inputs), still the system shows me that the signal is too hot.

    Is this normal ? Do you folks work with such high input levels to your mixer console ?
    I mix all outputs to -15dB in the DAW. So I always get in stand-alone what I get in USB mode. What keeps me very satisfied with the LP16 / uTool – I may ignore the sense of all the level trimming in uTool and the ASIO driver forever, lolo

    Bests
    Andreas

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.