x32 Core // uTrack-X32 card doesn’t power up

Home Page Forums Cymatic Audio Forum uTrack-X32 x32 Core // uTrack-X32 card doesn’t power up

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27492
    Manuel BerkemeierManuel Berkemeier
    Participant

    Hi,

    I have a X32-Compact and a X32-Core. The X32-Compcat regonize the uTrack-32 und everything works find.

    In the X32-Core the uTrack-X32 doen’t power-up. No LED-Lamp lights. No HDD is regonized.
    The Behringer X-USB-Card has no problems with the expansion-slot of the X32-Core.

    Any suggestions?

    #27509
    Laszlo .Laszlo
    Keymaster

    Hi mindgap,

    As I know correctly the X32; X32 Compact and X32 core are using the same internal bus so I don’t see the reason why not working with this device.
    I need to get one X32 core for testing purpose then I can check this problem.
    That will take some time, please stay tuned.
    Thank you for your input.

    #27511
    Manuel BerkemeierManuel Berkemeier
    Participant

    Hi,
    thanks for your response.
    In the meantime I have ordered a new X32 Core. With the new one everything works fine.
    My old X32 Core seems to have an internal error.
    It’s not your problem. 😉

    #27513
    Laszlo .Laszlo
    Keymaster

    Your feedback is very much appreciated.
    Thank you.

    #27848
    Ralf SchnellbachRalf Schnellbach
    Participant

    I have exactly the same problem. Card works fine with X-32 but not with X-32 Core.
    Did you check what causes this problem in the meantime? Of course I could send it back and with good luck I get a new core which works (as mindgap) but it would be nice to have a bit more Information.

    Thanks

    #27857
    Laszlo .Laszlo
    Keymaster

    We received that feedback from several user, but it seem the card worked well in another X32 core. At the moment we had no received back any card which does not working in X32 core.

    #27859
    Ralf SchnellbachRalf Schnellbach
    Participant

    Hi Laszlo,
    thanks for that information, so I will try to find the X-32 Core that works 😉
    Perhaps Music Group has some problems in manufacturing that x-32 Core device, but as X-Madi and X-USB-cards work well in both (x-32 and x-32 Core) the presumption that you have overlooked a tiny incompatibility was obvious.

    #27864
    Laszlo .Laszlo
    Keymaster

    Hi Ralf,

    Thank you for your feedback.

    We will take a look that problem more deeply. It will take some time but I’ll update you about our findings.

    #28219
    Peter LobnerPeter Lobner
    Participant

    Hi all,

    I want to tell you my experience…

    I initially had the same Problem with my X32 Core. The Utrack X32 was Not recognized the X-USB card worked just fine.

    This fixed the problem for me:

    1. Insert the card without the mounting plate. The card was recognized now.!
    2. After that mount the plate to the card and fasten all screws.

    So the problem ist the mounting plate that doesn’t properly fit the X32 Core card slot.

    After this procedure everything ist working fine now.

    Best regards

    Peter

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.